]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/databases/redis.nix
Add new machine to nixops
[perso/Immae/Config/Nix.git] / modules / private / databases / redis.nix
index a1c2c75a32585736e6cc3a0520f627c52f4b865f..c23ffeca6dd9596b4975e8d0aa97998dce7b6370 100644 (file)
@@ -1,10 +1,10 @@
-{ lib, config, myconfig,  ... }:
+{ lib, config, ... }:
 let
     cfg = config.myServices.databases.redis;
 in {
   options.myServices.databases.redis = {
     enable = lib.mkOption {
-      default = cfg.enable;
+      default = false;
       example = true;
       description = "Whether to enable redis database";
       type = lib.types.bool;