]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/myids.nix
Adjust load warnings for monitoring
[perso/Immae/Config/Nix.git] / modules / myids.nix
index a3e5879dc3b5eea570fc90d35d47a2932de025cd..1a1a5d63933bd9eac2a973c9bbff35946340d455 100644 (file)
@@ -1,11 +1,33 @@
 { ... }:
 {
+  # Check that there is no clash with nixos/modules/misc/ids.nix
   config = {
     ids.uids = {
+      acme = 388;
+      backup = 389;
+      vhost = 390;
+      openarc = 391;
+      opendmarc = 392;
+      peertube = 394;
+      redis = 395;
+      nullmailer = 396;
       mediagoblin = 397;
+      diaspora = 398;
+      mastodon = 399;
     };
     ids.gids = {
+      nagios = 11; # commented in the ids file
+      acme = 388;
+      backup = 389;
+      vhost = 390;
+      openarc = 391;
+      opendmarc = 392;
+      peertube = 394;
+      redis = 395;
+      nullmailer = 396;
       mediagoblin = 397;
+      diaspora = 398;
+      mastodon = 399;
     };
   };
 }