]> git.immae.eu Git - perso/Immae/Config/Nix.git/blame - pkgs/webapps/etherpad-lite/modules/ep_bookmark/node-packages.nix
Upgrade etherpad-lite
[perso/Immae/Config/Nix.git] / pkgs / webapps / etherpad-lite / modules / ep_bookmark / node-packages.nix
CommitLineData
d3e4c366 1# This file has been generated by node2nix 1.8.0. Do not edit!
1247e537
IB
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_bookmark = nodeEnv.buildNodePackage {
10 name = "ep_bookmark";
11 packageName = "ep_bookmark";
d3e4c366 12 version = "1.2.0";
1247e537 13 src = fetchurl {
d3e4c366
IB
14 url = "https://registry.npmjs.org/ep_bookmark/-/ep_bookmark-1.2.0.tgz";
15 sha512 = "sHTXIKui1l+PxeBtzlwSvRg8TZ8w9PE5aaxTg5b/siwNmprXeoiL6ZUiOTGmp18yLXs1ltJ2BzSqJX57pjGVWg==";
1247e537
IB
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Etherpad plugin for users to save a list of bookmarks of their visited pads locally in the browser's local storage";
20 homepage = "https://github.com/Gared/ep_bookmark#readme";
21 };
22 production = true;
d3e4c366
IB
23 bypassCache = true;
24 reconstructLock = true;
1247e537
IB
25 };
26}