]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - virtual/modules/websites/chloe/default.nix
Refactor a bit the php-fpm module
[perso/Immae/Config/Nix.git] / virtual / modules / websites / chloe / default.nix
index 72a9b6fdb01667a395f30352096726e10b2e9240..e5c3db7f86f86fc7b4b62317f777e1c51e7ed673 100644 (file)
@@ -36,7 +36,7 @@ in {
         };
       };
 
-      services.phpfpm.poolConfigs.chloe_prod = chloe_prod.phpFpm.pool;
+      services.myPhpfpm.poolConfigs.chloe_prod = chloe_prod.phpFpm.pool;
       system.activationScripts.chloe_prod = chloe_prod.activationScript;
       services.myWebsites.production.modules = chloe_prod.apache.modules;
       services.myWebsites.production.vhostConfs.chloe = {
@@ -48,7 +48,7 @@ in {
     })
     (lib.mkIf cfg.integration.enable {
       security.acme.certs."eldiron".extraDomains."chloe.immae.eu" = null;
-      services.phpfpm.poolConfigs.chloe_dev = chloe_dev.phpFpm.pool;
+      services.myPhpfpm.poolConfigs.chloe_dev = chloe_dev.phpFpm.pool;
       system.activationScripts.chloe_dev = chloe_dev.activationScript;
       services.myWebsites.integration.modules = chloe_dev.apache.modules;
       services.myWebsites.integration.vhostConfs.chloe = {