]> git.immae.eu Git - perso/Immae/Projets/Python/MusicSampler.git/blobdiff - run.spec
Move files
[perso/Immae/Projets/Python/MusicSampler.git] / run.spec
diff --git a/run.spec b/run.spec
deleted file mode 100644 (file)
index ec27125..0000000
--- a/run.spec
+++ /dev/null
@@ -1,33 +0,0 @@
-# -*- mode: python -*-
-
-block_cipher = None
-
-a = Analysis(['run.py'],
-             pathex=['/home/immae/temp/soundplant_alternative'],
-             binaries=None,
-             datas=[('config.yml', '.')],
-             hiddenimports=[
-               'six',
-               'packaging',
-               'packaging.version',
-               'packaging.specifiers',
-               'packaging.requirements'
-             ],
-             hookspath=[],
-             runtime_hooks=[],
-             excludes=[],
-             win_no_prefer_redirects=False,
-             win_private_assemblies=False,
-             cipher=block_cipher)
-pyz = PYZ(a.pure, a.zipped_data,
-             cipher=block_cipher)
-exe = EXE(pyz,
-          a.scripts,
-          a.binaries,
-          a.zipfiles,
-          a.datas,
-          name='run',
-          debug=False,
-          strip=False,
-          upx=True,
-          console=True )