]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - pkgs/webapps/etherpad-lite/modules/ep_colors/node-packages.nix
Make etherpad derivation pure
[perso/Immae/Config/Nix.git] / pkgs / webapps / etherpad-lite / modules / ep_colors / node-packages.nix
diff --git a/pkgs/webapps/etherpad-lite/modules/ep_colors/node-packages.nix b/pkgs/webapps/etherpad-lite/modules/ep_colors/node-packages.nix
new file mode 100644 (file)
index 0000000..8840d0d
--- /dev/null
@@ -0,0 +1,24 @@
+# This file has been generated by node2nix 1.6.0. Do not edit!
+
+{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
+
+let
+  sources = {};
+in
+{
+  ep_colors = nodeEnv.buildNodePackage {
+    name = "ep_colors";
+    packageName = "ep_colors";
+    version = "0.0.3";
+    src = fetchurl {
+      url = "https://registry.npmjs.org/ep_colors/-/ep_colors-0.0.3.tgz";
+      sha1 = "aa95e1b12e009ed6b05d0ccb188ca4829e799780";
+    };
+    buildInputs = globalBuildInputs;
+    meta = {
+      description = "add colors to the etherpad";
+    };
+    production = true;
+    bypassCache = false;
+  };
+}
\ No newline at end of file