]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - nixops/modules/websites/tools/mastodon/default.nix
Upgrade to latest nixpkgs
[perso/Immae/Config/Nix.git] / nixops / modules / websites / tools / mastodon / default.nix
index b64474cf5e28132a0b3a2c47b63a6be0bf05c446..b0ace5681988e95f0c17bb47203484a1b33f9c3b 100644 (file)
@@ -1,6 +1,6 @@
-{ lib, pkgs, config, myconfig, mylibs, ... }:
+{ lib, pkgs, pkgsPrevious, config, myconfig, mylibs, ... }:
 let
-  mastodon = pkgs.callPackage ./mastodon.nix {
+  mastodon = pkgsPrevious.callPackage ./mastodon.nix {
     inherit (mylibs) fetchedGithub;
     env = myconfig.env.tools.mastodon;
   };