]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/zrepl.nix
WIP upgrade
[perso/Immae/Config/Nix.git] / modules / zrepl.nix
index bc3e7e16f0c4148a47f4bc9d0e570cd49c93c796..7bee4e110336720dba97c5f3e2f0ed3a8a5b5cc1 100644 (file)
@@ -1,10 +1,10 @@
 { config, lib, pkgs, name, ... }:
 let
-  cfg = config.services.zrepl;
+  cfg = config.immaeServices.zrepl;
 in
 {
   options = {
-    services.zrepl = {
+    immaeServices.zrepl = {
       enable = lib.mkEnableOption "Enable the zrepl daemon";
 
       config = lib.mkOption {