]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/tools/tools/shaarli.nix
Move csp report credentials out of the store
[perso/Immae/Config/Nix.git] / modules / private / websites / tools / tools / shaarli.nix
index 950d2962fa2f95b4bee2ad48a634ca27acf72daa..da8f734cb0b8082825a3587985f68948f2c09a85 100644 (file)
@@ -4,6 +4,7 @@ let
 in rec {
   backups = {
     rootDir = varDir;
+    remotes = [ "eriomem" "ovh" ];
   };
   activationScript = ''
     install -m 0755 -o ${apache.user} -g ${apache.group} -d ${varDir} \
@@ -59,6 +60,8 @@ in rec {
       "php_value[session.name]" = "ShaarliPHPSESSID";
       "php_admin_value[open_basedir]" = "${basedir}:/tmp";
       "php_admin_value[session.save_path]" = "${varDir}/phpSessions";
+      "php_admin_value[upload_max_filesize]" = "200M";
+      "php_admin_value[post_max_size]" = "200M";
     };
   };
 }