]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - lib/flake-compat-patched.nix
Flake webapps
[perso/Immae/Config/Nix.git] / lib / flake-compat-patched.nix
index 217a99fad89daa712c84c3c9671136ae7f59a18c..af98425fa9ea2990de05a8e157b491da8883bf78 100644 (file)
@@ -39,11 +39,11 @@ let
       } else {
       })
     else if info.type == "path" then
-      { outPath = builtins.path { path =
+      { outPath = builtins.toPath (
           if builtins.substring 0 1 info.path == "."
           then builtins.toString src + "/" + info.path
-          else info.path;
-        };
+          else info.path
+        );
         narHash = info.narHash;
       }
     else if info.type == "tarball" then