]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - flakes/etherpad-lite/modules/ep_headings2/node-packages.nix
Squash changes containing private information
[perso/Immae/Config/Nix.git] / flakes / etherpad-lite / modules / ep_headings2 / node-packages.nix
diff --git a/flakes/etherpad-lite/modules/ep_headings2/node-packages.nix b/flakes/etherpad-lite/modules/ep_headings2/node-packages.nix
new file mode 100644 (file)
index 0000000..ba6392c
--- /dev/null
@@ -0,0 +1,26 @@
+# This file has been generated by node2nix 1.8.0. Do not edit!
+
+{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
+
+let
+  sources = {};
+in
+{
+  ep_headings2 = nodeEnv.buildNodePackage {
+    name = "ep_headings2";
+    packageName = "ep_headings2";
+    version = "0.1.1";
+    src = fetchurl {
+      url = "https://registry.npmjs.org/ep_headings2/-/ep_headings2-0.1.1.tgz";
+      sha512 = "DcHRUMzTsTFbTNH4wY43HI7LJ1Xk85J4Lv54fI5pVTXjqkfOC3p5CHoTWwmrCP288i4aMOcDP9Xru5qv/41vqQ==";
+    };
+    buildInputs = globalBuildInputs;
+    meta = {
+      description = "Adds heading support to Etherpad Lite.  Includes improved suppot for export, i18n etc.";
+      homepage = https://github.com/johnmclear/ep_headings2;
+    };
+    production = true;
+    bypassCache = true;
+    reconstructLock = true;
+  };
+}
\ No newline at end of file