]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - flakes/etherpad-lite/modules/ep_cursortrace/node-packages.nix
Squash changes containing private information
[perso/Immae/Config/Nix.git] / flakes / etherpad-lite / modules / ep_cursortrace / node-packages.nix
diff --git a/flakes/etherpad-lite/modules/ep_cursortrace/node-packages.nix b/flakes/etherpad-lite/modules/ep_cursortrace/node-packages.nix
new file mode 100644 (file)
index 0000000..d8c1480
--- /dev/null
@@ -0,0 +1,26 @@
+# This file has been generated by node2nix 1.8.0. Do not edit!
+
+{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
+
+let
+  sources = {};
+in
+{
+  ep_cursortrace = nodeEnv.buildNodePackage {
+    name = "ep_cursortrace";
+    packageName = "ep_cursortrace";
+    version = "2.0.15";
+    src = fetchurl {
+      url = "https://registry.npmjs.org/ep_cursortrace/-/ep_cursortrace-2.0.15.tgz";
+      sha1 = "fa374f2d4be2708af998fbb407633c55d9031326";
+    };
+    buildInputs = globalBuildInputs;
+    meta = {
+      description = "Show cursor/caret movements of other users in real time";
+      homepage = https://github.com/redhog/ep_cursortrace;
+    };
+    production = true;
+    bypassCache = true;
+    reconstructLock = true;
+  };
+}
\ No newline at end of file