]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - flakes/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix
Squash changes containing private information
[perso/Immae/Config/Nix.git] / flakes / etherpad-lite / modules / ep_copy_paste_select_all / node-packages.nix
diff --git a/flakes/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix b/flakes/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix
new file mode 100644 (file)
index 0000000..504bee2
--- /dev/null
@@ -0,0 +1,26 @@
+# This file has been generated by node2nix 1.8.0. Do not edit!
+
+{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
+
+let
+  sources = {};
+in
+{
+  ep_copy_paste_select_all = nodeEnv.buildNodePackage {
+    name = "ep_copy_paste_select_all";
+    packageName = "ep_copy_paste_select_all";
+    version = "0.0.4";
+    src = fetchurl {
+      url = "https://registry.npmjs.org/ep_copy_paste_select_all/-/ep_copy_paste_select_all-0.0.4.tgz";
+      sha1 = "41b89ece9da8e549a7ca4b11cdfa0a27344f21c8";
+    };
+    buildInputs = globalBuildInputs;
+    meta = {
+      description = "Add support to do Copy, Paste, Select All and Find and Replace, this plugin requires the file menu";
+      homepage = https://github.com/ether/ep_copy_paste_select_all;
+    };
+    production = true;
+    bypassCache = true;
+    reconstructLock = true;
+  };
+}
\ No newline at end of file