]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - flakes/etherpad-lite/modules/ep_bookmark/node-packages.nix
Squash changes containing private information
[perso/Immae/Config/Nix.git] / flakes / etherpad-lite / modules / ep_bookmark / node-packages.nix
diff --git a/flakes/etherpad-lite/modules/ep_bookmark/node-packages.nix b/flakes/etherpad-lite/modules/ep_bookmark/node-packages.nix
new file mode 100644 (file)
index 0000000..3975044
--- /dev/null
@@ -0,0 +1,26 @@
+# This file has been generated by node2nix 1.8.0. Do not edit!
+
+{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
+
+let
+  sources = {};
+in
+{
+  ep_bookmark = nodeEnv.buildNodePackage {
+    name = "ep_bookmark";
+    packageName = "ep_bookmark";
+    version = "1.2.0";
+    src = fetchurl {
+      url = "https://registry.npmjs.org/ep_bookmark/-/ep_bookmark-1.2.0.tgz";
+      sha512 = "sHTXIKui1l+PxeBtzlwSvRg8TZ8w9PE5aaxTg5b/siwNmprXeoiL6ZUiOTGmp18yLXs1ltJ2BzSqJX57pjGVWg==";
+    };
+    buildInputs = globalBuildInputs;
+    meta = {
+      description = "Etherpad plugin for users to save a list of bookmarks of their visited pads locally in the browser's local storage";
+      homepage = "https://github.com/Gared/ep_bookmark#readme";
+    };
+    production = true;
+    bypassCache = true;
+    reconstructLock = true;
+  };
+}
\ No newline at end of file