]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - flakes/etherpad-lite/modules/ep_adminpads/node-packages.nix
Squash changes containing private information
[perso/Immae/Config/Nix.git] / flakes / etherpad-lite / modules / ep_adminpads / node-packages.nix
diff --git a/flakes/etherpad-lite/modules/ep_adminpads/node-packages.nix b/flakes/etherpad-lite/modules/ep_adminpads/node-packages.nix
new file mode 100644 (file)
index 0000000..2f62257
--- /dev/null
@@ -0,0 +1,27 @@
+# This file has been generated by node2nix 1.8.0. Do not edit!
+
+{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
+
+let
+  sources = {};
+in
+{
+  ep_adminpads = nodeEnv.buildNodePackage {
+    name = "ep_adminpads";
+    packageName = "ep_adminpads";
+    version = "0.0.12";
+    src = fetchurl {
+      url = "https://github.com/spcsser/ep_adminpads/archive/master.tar.gz";
+      sha1 = "49ypihbwxmd97g813aq2rjwh7pq1y08a";
+    };
+    buildInputs = globalBuildInputs;
+    meta = {
+      description = "Gives the ability to list and administrate all pads on admin page";
+      homepage = "https://github.com/spcsser/ep_adminpads#readme";
+      license = "MIT";
+    };
+    production = true;
+    bypassCache = true;
+    reconstructLock = true;
+  };
+}