]>
Commit | Line | Data |
---|---|---|
1 | self: super: rec { | |
2 | postgresql_pam = super.postgresql_11.overrideAttrs(old: { | |
3 | # datadir in /var/lib/postgresql is named after psqlSchema | |
4 | passthru = old.passthru // { psqlSchema = "11.0"; }; | |
5 | configureFlags = old.configureFlags ++ [ "--with-pam" ]; | |
6 | buildInputs = (old.buildInputs or []) ++ [ self.pam ]; | |
7 | }); | |
8 | } |