]>
Commit | Line | Data |
---|---|---|
65b715d7 IB |
1 | { buildApp, nextcloudVersion }: |
2 | assert nextcloudVersion >= 14 && nextcloudVersion <= 19; | |
0ede7366 IB |
3 | buildApp rec { |
4 | appName = "gpxedit"; | |
65b715d7 IB |
5 | version = "0.0.13"; |
6 | url = "https://gitlab.com/eneiluj/gpxedit-oc/wikis/uploads/a7c638d1b038514d07bb5c787b6e7961/${appName}-${version}.tar.gz"; | |
7 | sha256 = "1b15iqaq8fj3khpx3lh0fyqkhmj6x44fc59pg3cp3jrh3bpg0534"; | |
3a1461cf IB |
8 | otherConfig = { |
9 | mimetypealiases = { | |
10 | "application/gpx+xml" = "gpx"; | |
11 | }; | |
12 | mimetypemapping = { | |
13 | "gpx" = ["application/gpx+xml"]; | |
14 | }; | |
15 | }; | |
0ede7366 | 16 | } |