]>
Commit | Line | Data |
---|---|---|
411af8e3 IB |
1 | { stdenv, autoconf, automake, file, libtool, libbsd, mylibs, openssl, pkg-config, libmilter }: |
2 | ||
3 | stdenv.mkDerivation (mylibs.fetchedGithub ./openarc.json // rec { | |
4 | buildInputs = [ automake autoconf libbsd libtool openssl pkg-config libmilter ]; | |
5 | ||
6 | configureFlags = [ | |
7 | "--with-milter=${libmilter}" | |
8 | ]; | |
9 | preConfigure = '' | |
10 | autoreconf --force --install | |
11 | sed -i -e "s@/usr/bin/file@${file}/bin/file@" ./configure | |
12 | ''; | |
13 | meta = with stdenv.lib; { | |
14 | description = "Open source ARC implementation"; | |
15 | homepage = https://github.com/trusteddomainproject/OpenARC; | |
16 | platforms = platforms.unix; | |
17 | }; | |
18 | }) |