]>
Commit | Line | Data |
---|---|---|
b798cf6d IB |
1 | self: super: { |
2 | pythonOverrides = self.buildPythonOverrides (pyself: pysuper: { | |
3 | buildbot-plugins = pysuper.buildbot-plugins // { | |
4 | buildslist = self.python3PackagesPlus.buildbot-plugins.buildslist; | |
5 | }; | |
6 | buildbot-full = pysuper.buildbot-full.withPlugins [ pyself.buildbot-plugins.buildslist ]; | |
7 | }) super.pythonOverrides; | |
8 | } |