]>
Commit | Line | Data |
---|---|---|
8a964143 | 1 | { lib, pkgs, config, myconfig, ... }: |
af421a8f | 2 | { |
52c3e9e7 IB |
3 | config.users.users.nullmailer.uid = config.ids.uids.nullmailer; |
4 | config.users.groups.nullmailer.gid = config.ids.gids.nullmailer; | |
5 | ||
af421a8f IB |
6 | config.services.nullmailer = { |
7 | enable = true; | |
8 | config = { | |
9 | me = myconfig.env.mail.host; | |
10 | remotes = "${myconfig.env.mail.relay} smtp"; | |
11 | }; | |
12 | }; | |
13 | } |