summaryrefslogtreecommitdiff
path: root/pkgs/terminal-velocity/fix_build.patch
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/terminal-velocity/fix_build.patch')
-rw-r--r--pkgs/terminal-velocity/fix_build.patch21
1 files changed, 21 insertions, 0 deletions
diff --git a/pkgs/terminal-velocity/fix_build.patch b/pkgs/terminal-velocity/fix_build.patch
new file mode 100644
index 00000000..b08e0c43
--- /dev/null
+++ b/pkgs/terminal-velocity/fix_build.patch
@@ -0,0 +1,21 @@
1commit a64bf3d58f6ba7f5fa72fe5b89a3973cac0c1a99
2Author: Ismaƫl Bouya <ismael.bouya@normalesup.org>
3Date: Sat Mar 9 20:13:52 2019 +0100
4
5 Remove mister_bump dependency
6
7diff --git a/setup.py b/setup.py
8index 84a99e9..a783dff 100644
9--- a/setup.py
10+++ b/setup.py
11@@ -1,7 +1,9 @@
12 from setuptools import setup
13 from m2r import parse_from_file
14 import restructuredtext_lint
15-from mister_bump import bump
16+
17+def bump():
18+ return "0.2.0"
19
20 # Parser README.md into reStructuredText format
21 rst_readme = parse_from_file('README.md')