summaryrefslogtreecommitdiff
path: root/modules/myids.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/myids.nix')
-rw-r--r--modules/myids.nix22
1 files changed, 22 insertions, 0 deletions
diff --git a/modules/myids.nix b/modules/myids.nix
new file mode 100644
index 00000000..4fb26269
--- /dev/null
+++ b/modules/myids.nix
@@ -0,0 +1,22 @@
1{ ... }:
2{
3 # Check that there is no clash with nixos/modules/misc/ids.nix
4 config = {
5 ids.uids = {
6 peertube = 394;
7 redis = 395;
8 nullmailer = 396;
9 mediagoblin = 397;
10 diaspora = 398;
11 mastodon = 399;
12 };
13 ids.gids = {
14 peertube = 394;
15 redis = 395;
16 nullmailer = 396;
17 mediagoblin = 397;
18 diaspora = 398;
19 mastodon = 399;
20 };
21 };
22}