aboutsummaryrefslogtreecommitdiff
path: root/pkgs/python-packages
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/python-packages')
-rw-r--r--pkgs/python-packages/apprise/apprise.json15
-rw-r--r--pkgs/python-packages/apprise/default.nix11
-rw-r--r--pkgs/python-packages/default.nix1
3 files changed, 0 insertions, 27 deletions
diff --git a/pkgs/python-packages/apprise/apprise.json b/pkgs/python-packages/apprise/apprise.json
deleted file mode 100644
index b408ea4..0000000
--- a/pkgs/python-packages/apprise/apprise.json
+++ /dev/null
@@ -1,15 +0,0 @@
1{
2 "tag": "c9b957c-master",
3 "meta": {
4 "name": "apprise",
5 "url": "https://github.com/caronc/apprise",
6 "branch": "master"
7 },
8 "github": {
9 "owner": "caronc",
10 "repo": "apprise",
11 "rev": "c9b957c4341e7d43e5be6463bd317a7401d083d9",
12 "sha256": "01zz4mh3xvplrm5xalzrcncnh0jq5y51pmdxkr4hdd6dz9wx0mbg",
13 "fetchSubmodules": true
14 }
15}
diff --git a/pkgs/python-packages/apprise/default.nix b/pkgs/python-packages/apprise/default.nix
deleted file mode 100644
index d310599..0000000
--- a/pkgs/python-packages/apprise/default.nix
+++ /dev/null
@@ -1,11 +0,0 @@
1{ mylibs, pythonPackages }: with pythonPackages;
2buildPythonPackage rec {
3 pname = "apprise";
4 version = "0.7.4";
5 src = (mylibs.fetchedGithub ./apprise.json).src;
6 propagatedBuildInputs = [ decorator requests
7 requests_oauthlib oauthlib urllib3 six click markdown pyyaml
8 sleekxmpp
9 ];
10 doChecks = false;
11}
diff --git a/pkgs/python-packages/default.nix b/pkgs/python-packages/default.nix
index 94bb5fe..441c5bc 100644
--- a/pkgs/python-packages/default.nix
+++ b/pkgs/python-packages/default.nix
@@ -1,6 +1,5 @@
1{ mylibs, callPackage, python }: 1{ mylibs, callPackage, python }:
2{ 2{
3 apprise = callPackage ./apprise { inherit mylibs; pythonPackages = python.pkgs; };
4 blivet3 = callPackage ./blivet { inherit python; pythonPackages = python.pkgs; }; 3 blivet3 = callPackage ./blivet { inherit python; pythonPackages = python.pkgs; };
5 buildbot-plugins = callPackage ./buildbot/plugins { inherit python; }; 4 buildbot-plugins = callPackage ./buildbot/plugins { inherit python; };
6 wokkel = callPackage ./wokkel.nix { pythonPackages = python.pkgs; }; 5 wokkel = callPackage ./wokkel.nix { pythonPackages = python.pkgs; };