aboutsummaryrefslogtreecommitdiff
path: root/modules/private/databases/redis.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/private/databases/redis.nix')
-rw-r--r--modules/private/databases/redis.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/modules/private/databases/redis.nix b/modules/private/databases/redis.nix
index 693f402..4b26283 100644
--- a/modules/private/databases/redis.nix
+++ b/modules/private/databases/redis.nix
@@ -1,4 +1,4 @@
1{ lib, config, pkgs, myconfig, ... }: 1{ lib, config, pkgs, ... }:
2let 2let
3 cfg = config.myServices.databases.redis; 3 cfg = config.myServices.databases.redis;
4in { 4in {
@@ -96,7 +96,7 @@ in {
96 WorkerThreads 1 96 WorkerThreads 1
97 97
98 Authority { 98 Authority {
99 Auth "${myconfig.env.databases.redis.predixy.read}" { 99 Auth "${config.myEnv.databases.redis.predixy.read}" {
100 Mode read 100 Mode read
101 } 101 }
102 } 102 }
@@ -105,7 +105,7 @@ in {
105 Databases 16 105 Databases 16
106 RefreshMethod fixed 106 RefreshMethod fixed
107 Group shard001 { 107 Group shard001 {
108 + ${myconfig.env.databases.redis.socket} 108 + ${config.myEnv.databases.redis.socket}
109 } 109 }
110 } 110 }
111 ''; 111 '';
@@ -115,7 +115,7 @@ in {
115 user = "spiped"; 115 user = "spiped";
116 group = "spiped"; 116 group = "spiped";
117 permissions = "0400"; 117 permissions = "0400";
118 text = myconfig.env.databases.redis.spiped_key; 118 text = config.myEnv.databases.redis.spiped_key;
119 } 119 }
120 ]; 120 ];
121 121