aboutsummaryrefslogtreecommitdiff
path: root/libs.nix
diff options
context:
space:
mode:
Diffstat (limited to 'libs.nix')
-rw-r--r--libs.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/libs.nix b/libs.nix
index 57b0f64..0b5e0c1 100644
--- a/libs.nix
+++ b/libs.nix
@@ -7,7 +7,7 @@ let nixpkgs_unstable = import (builtins.fetchTarball {
7}) {}; 7}) {};
8in 8in
9 with nixpkgs_unstable; 9 with nixpkgs_unstable;
10{ 10rec {
11 inherit nixpkgs_unstable; 11 inherit nixpkgs_unstable;
12 fetchedGithub = path: 12 fetchedGithub = path:
13 let 13 let
@@ -53,4 +53,6 @@ in
53 '' 53 ''
54 makeWrapper "$f" "$out" ${toString args} 54 makeWrapper "$f" "$out" ${toString args}
55 ''; 55 '';
56
57 yarn2nixPackage = callPackage (fetchedGithub ./fetched/yarn2nix.json).src {};
56} 58}