aboutsummaryrefslogtreecommitdiff
path: root/flakes/etherpad-lite/modules/ep_cursortrace/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flakes/etherpad-lite/modules/ep_cursortrace/node-packages.nix')
-rw-r--r--flakes/etherpad-lite/modules/ep_cursortrace/node-packages.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/flakes/etherpad-lite/modules/ep_cursortrace/node-packages.nix b/flakes/etherpad-lite/modules/ep_cursortrace/node-packages.nix
new file mode 100644
index 0000000..d8c1480
--- /dev/null
+++ b/flakes/etherpad-lite/modules/ep_cursortrace/node-packages.nix
@@ -0,0 +1,26 @@
1# This file has been generated by node2nix 1.8.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_cursortrace = nodeEnv.buildNodePackage {
10 name = "ep_cursortrace";
11 packageName = "ep_cursortrace";
12 version = "2.0.15";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_cursortrace/-/ep_cursortrace-2.0.15.tgz";
15 sha1 = "fa374f2d4be2708af998fbb407633c55d9031326";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Show cursor/caret movements of other users in real time";
20 homepage = https://github.com/redhog/ep_cursortrace;
21 };
22 production = true;
23 bypassCache = true;
24 reconstructLock = true;
25 };
26} \ No newline at end of file