aboutsummaryrefslogtreecommitdiff
path: root/flakes/etherpad-lite/modules/ep_colors/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flakes/etherpad-lite/modules/ep_colors/node-packages.nix')
-rw-r--r--flakes/etherpad-lite/modules/ep_colors/node-packages.nix25
1 files changed, 25 insertions, 0 deletions
diff --git a/flakes/etherpad-lite/modules/ep_colors/node-packages.nix b/flakes/etherpad-lite/modules/ep_colors/node-packages.nix
new file mode 100644
index 0000000..f2f8201
--- /dev/null
+++ b/flakes/etherpad-lite/modules/ep_colors/node-packages.nix
@@ -0,0 +1,25 @@
1# This file has been generated by node2nix 1.8.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_colors = nodeEnv.buildNodePackage {
10 name = "ep_colors";
11 packageName = "ep_colors";
12 version = "0.0.3";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_colors/-/ep_colors-0.0.3.tgz";
15 sha1 = "aa95e1b12e009ed6b05d0ccb188ca4829e799780";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "add colors to the etherpad";
20 };
21 production = true;
22 bypassCache = true;
23 reconstructLock = true;
24 };
25} \ No newline at end of file