aboutsummaryrefslogtreecommitdiff
path: root/flakes/etherpad-lite/modules/ep_adminpads/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flakes/etherpad-lite/modules/ep_adminpads/node-packages.nix')
-rw-r--r--flakes/etherpad-lite/modules/ep_adminpads/node-packages.nix27
1 files changed, 27 insertions, 0 deletions
diff --git a/flakes/etherpad-lite/modules/ep_adminpads/node-packages.nix b/flakes/etherpad-lite/modules/ep_adminpads/node-packages.nix
new file mode 100644
index 0000000..2f62257
--- /dev/null
+++ b/flakes/etherpad-lite/modules/ep_adminpads/node-packages.nix
@@ -0,0 +1,27 @@
1# This file has been generated by node2nix 1.8.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_adminpads = nodeEnv.buildNodePackage {
10 name = "ep_adminpads";
11 packageName = "ep_adminpads";
12 version = "0.0.12";
13 src = fetchurl {
14 url = "https://github.com/spcsser/ep_adminpads/archive/master.tar.gz";
15 sha1 = "49ypihbwxmd97g813aq2rjwh7pq1y08a";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Gives the ability to list and administrate all pads on admin page";
20 homepage = "https://github.com/spcsser/ep_adminpads#readme";
21 license = "MIT";
22 };
23 production = true;
24 bypassCache = true;
25 reconstructLock = true;
26 };
27}