aboutsummaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9924c53..349f28f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,11 +42,11 @@ prepare() {
42 if [[ "$file" == "config.h" ]]; then 42 if [[ "$file" == "config.h" ]]; then
43 # add config.h if present in source array 43 # add config.h if present in source array
44 # Note: this supersedes the above sed to config.def.h 44 # Note: this supersedes the above sed to config.def.h
45 cp "$SRCDEST/$file" . 45 cp "$srcdir/$file" .
46 continue 46 continue
47 elif [[ "$file" == *.diff ]]; then 47 elif [[ "$file" == *.diff ]]; then
48 # add all patches present in source array 48 # add all patches present in source array
49 patch -Np1 <"$SRCDEST/$file" 49 patch -Np1 <"$srcdir/$file"
50 fi 50 fi
51 done 51 done
52} 52}