aboutsummaryrefslogtreecommitdiff
path: root/g3data/PKGBUILD
diff options
context:
space:
mode:
authorIsmaël Bouya <ismael.bouya@normalesup.org>2019-02-14 14:17:45 +0100
committerIsmaël Bouya <ismael.bouya@normalesup.org>2019-02-14 14:17:45 +0100
commit9fdac65911c67456485615088b8291b97cf72c99 (patch)
treef2fa3a3fb4bb7fed697940a3eeeec53a6ec19f18 /g3data/PKGBUILD
parent797238e13c921d632a8cfe3da88d388ddc0946b9 (diff)
parent33ee8cab6ef718d679602e2af032656e93e597f8 (diff)
downloadAUR-9fdac65911c67456485615088b8291b97cf72c99.tar.gz
AUR-9fdac65911c67456485615088b8291b97cf72c99.tar.zst
AUR-9fdac65911c67456485615088b8291b97cf72c99.zip
Add 'g3data/' from commit '33ee8cab6ef718d679602e2af032656e93e597f8'
git-subtree-dir: g3data git-subtree-mainline: 797238e13c921d632a8cfe3da88d388ddc0946b9 git-subtree-split: 33ee8cab6ef718d679602e2af032656e93e597f8
Diffstat (limited to 'g3data/PKGBUILD')
-rw-r--r--g3data/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/g3data/PKGBUILD b/g3data/PKGBUILD
new file mode 100644
index 0000000..e4d76e6
--- /dev/null
+++ b/g3data/PKGBUILD
@@ -0,0 +1,27 @@
1# Maintainer : Immae <ismael.bouya@normalesup.org>
2# Contributor: <clu>
3# Contributor: Dominik Fuchs <dominik.fuchs@wur.nl>
4# Contributor: Michele Vascellari
5
6pkgname=g3data
7pkgver=1.5.4
8pkgrel=1
9pkgdesc="A tool for extracting data from scanned graphs."
10arch=('i686' 'x86_64')
11url="https://github.com/pn2200/g3data"
12license=('GPL2')
13depends=('gtk2>=2.6')
14makedepends=()
15source=(https://github.com/downloads/pn2200/${pkgname}/${pkgname}-${pkgver}.tar.gz)
16sha512sums=('b4651eb6ba87ddb745c46520ccf2d7146d179e69a614d7c6c247b82eaf188b30e955d60e7df59419f63a304a5c5215829d3bea3cc233d2729ff599c523d852e2')
17
18build() {
19 cd ${srcdir}/${pkgname}-${pkgver}
20 ./configure --prefix=${pkgdir}/usr
21 make
22}
23
24package() {
25 cd ${srcdir}/${pkgname}-${pkgver}
26 make install
27}