aboutsummaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorImmae <immae@immae.eu>2014-02-23 22:56:44 +0100
committerIsmaƫl Bouya <ismael.bouya@normalesup.org>2015-06-10 21:36:21 +0200
commit9bb5188320c69ca204e82b5ea5fef63741dcdac1 (patch)
tree2aadb923012f22978246639c9e7a5d6915edfcdd /PKGBUILD
downloadAUR-9bb5188320c69ca204e82b5ea5fef63741dcdac1.tar.gz
AUR-9bb5188320c69ca204e82b5ea5fef63741dcdac1.tar.zst
AUR-9bb5188320c69ca204e82b5ea5fef63741dcdac1.zip
tack
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD33
1 files changed, 33 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..c1ef245
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,33 @@
1# Contributor: Immae <ismael.bouya@normalesup.org>
2
3# Maintainer: Immae <ismael.bouya@normalesup.org>
4pkgname=tack
5pkgver=1.07_20130713
6pkgrel=1
7pkgdesc="A program that can be used to verify or refine a terminfo (terminal information) description of a terminal."
8arch=('i686' 'x86_64')
9url="http://invisible-island.net/ncurses/tack.html"
10license=('custom')
11changelog="$pkgname.changelog"
12provides=('tack')
13depends=('ncurses')
14source=("ftp://invisible-island.net/ncurses/current/${pkgname}-${pkgver//_/-}.tgz")
15
16
17
18build() {
19 cd ${srcdir}/${pkgname}-${pkgver//_/-}
20 ./configure --prefix=/usr \
21 --bindir=/usr/bin
22 make
23}
24
25package() {
26 cd ${srcdir}/${pkgname}-${pkgver//_/-}
27 make DESTDIR=${pkgdir} install
28 install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
29}
30
31
32md5sums=('c79fd171415dbdce11032e6bb42aa6f6')
33