aboutsummaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIsmaël Bouya <ismael.bouya@normalesup.org>2016-10-30 10:07:15 +0100
committerIsmaël Bouya <ismael.bouya@normalesup.org>2016-10-30 11:21:54 +0100
commit921c3505ba2e9c5715f858bafdad2ab61027d1be (patch)
tree42cfb4209d01465945e75f9c6d4b00ff06e2d515 /PKGBUILD
downloadAUR-921c3505ba2e9c5715f858bafdad2ab61027d1be.tar.gz
AUR-921c3505ba2e9c5715f858bafdad2ab61027d1be.tar.zst
AUR-921c3505ba2e9c5715f858bafdad2ab61027d1be.zip
Initial commit to AUR
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..c91eba9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
1# Maintainer : Immae <ismael.bouya@normalesup.org>
2# Contributor: <clu>
3# Contributor: Dominik Fuchs <dominik.fuchs@wur.nl>
4# Contributor: Michele Vascellari
5
6pkgname=g3data
7pkgver=1.5.4
8pkgrel=1
9pkgdesc="A tool for extracting data from scanned graphs."
10arch=('i686' 'x86_64')
11url="https://github.com/pn2200/g3data"
12license=('GPL2')
13depends=('gtk2>=2.6')
14makedepends=()
15source=(https://github.com/downloads/pn2200/${pkgname}/${pkgname}-${pkgver}.tar.gz)
16md5sums=('acb41e54ee5fbf167413218f209c4e3f')
17
18build() {
19 cd ${srcdir}/${pkgname}-${pkgver}
20 ./configure --prefix=${pkgdir}/usr
21 make
22}
23
24package() {
25 cd ${srcdir}/${pkgname}-${pkgver}
26 make install
27}