summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..cdf128c
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,7 @@
1{ pkgs ? import <nixpkgs> {} }:
2pkgs.mkShell {
3 buildInputs = [
4 pkgs.gnuplot
5 (pkgs.python3.withPackages (p: [p.requests p.pytz]))
6 ];
7}