aboutsummaryrefslogtreecommitdiff
path: root/run.spec
diff options
context:
space:
mode:
authorIsmaël Bouya <ismael.bouya@normalesup.org>2016-06-15 09:34:47 +0200
committerIsmaël Bouya <ismael.bouya@normalesup.org>2016-06-15 09:35:21 +0200
commitd8ab67c745b78d0b2f5896cf6642004b3951433c (patch)
tree3ad10c636f68c3cd3bf63fe1f29decfded7c11c3 /run.spec
parent8f88a3e417d6eff7666571eccf0b6ad453c88ccd (diff)
downloadMusicSampler-d8ab67c745b78d0b2f5896cf6642004b3951433c.tar.gz
MusicSampler-d8ab67c745b78d0b2f5896cf6642004b3951433c.tar.zst
MusicSampler-d8ab67c745b78d0b2f5896cf6642004b3951433c.zip
Add stub commands
Diffstat (limited to 'run.spec')
-rw-r--r--run.spec33
1 files changed, 33 insertions, 0 deletions
diff --git a/run.spec b/run.spec
new file mode 100644
index 0000000..ec27125
--- /dev/null
+++ b/run.spec
@@ -0,0 +1,33 @@
1# -*- mode: python -*-
2
3block_cipher = None
4
5a = Analysis(['run.py'],
6 pathex=['/home/immae/temp/soundplant_alternative'],
7 binaries=None,
8 datas=[('config.yml', '.')],
9 hiddenimports=[
10 'six',
11 'packaging',
12 'packaging.version',
13 'packaging.specifiers',
14 'packaging.requirements'
15 ],
16 hookspath=[],
17 runtime_hooks=[],
18 excludes=[],
19 win_no_prefer_redirects=False,
20 win_private_assemblies=False,
21 cipher=block_cipher)
22pyz = PYZ(a.pure, a.zipped_data,
23 cipher=block_cipher)
24exe = EXE(pyz,
25 a.scripts,
26 a.binaries,
27 a.zipfiles,
28 a.datas,
29 name='run',
30 debug=False,
31 strip=False,
32 upx=True,
33 console=True )