aboutsummaryrefslogtreecommitdiff
path: root/nixops/modules/websites/chloe/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixops/modules/websites/chloe/default.nix')
-rw-r--r--nixops/modules/websites/chloe/default.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/nixops/modules/websites/chloe/default.nix b/nixops/modules/websites/chloe/default.nix
index ce67bed..ba72d92 100644
--- a/nixops/modules/websites/chloe/default.nix
+++ b/nixops/modules/websites/chloe/default.nix
@@ -42,8 +42,8 @@ in {
42 mkdir -p $out/webapps 42 mkdir -p $out/webapps
43 ln -s ${chloe_prod.app.webRoot} $out/webapps/${chloe_prod.apache.webappName} 43 ln -s ${chloe_prod.app.webRoot} $out/webapps/${chloe_prod.apache.webappName}
44 ''; 44 '';
45 services.myWebsites.production.modules = chloe_prod.apache.modules; 45 services.websites.production.modules = chloe_prod.apache.modules;
46 services.myWebsites.production.vhostConfs.chloe = { 46 services.websites.production.vhostConfs.chloe = {
47 certName = "chloe"; 47 certName = "chloe";
48 hosts = ["osteopathe-cc.fr" "www.osteopathe-cc.fr" ]; 48 hosts = ["osteopathe-cc.fr" "www.osteopathe-cc.fr" ];
49 root = chloe_prod.apache.root; 49 root = chloe_prod.apache.root;
@@ -63,8 +63,8 @@ in {
63 mkdir -p $out/webapps 63 mkdir -p $out/webapps
64 ln -s ${chloe_dev.app.webRoot} $out/webapps/${chloe_dev.apache.webappName} 64 ln -s ${chloe_dev.app.webRoot} $out/webapps/${chloe_dev.apache.webappName}
65 ''; 65 '';
66 services.myWebsites.integration.modules = chloe_dev.apache.modules; 66 services.websites.integration.modules = chloe_dev.apache.modules;
67 services.myWebsites.integration.vhostConfs.chloe = { 67 services.websites.integration.vhostConfs.chloe = {
68 certName = "eldiron"; 68 certName = "eldiron";
69 hosts = ["chloe.immae.eu" ]; 69 hosts = ["chloe.immae.eu" ];
70 root = chloe_dev.apache.root; 70 root = chloe_dev.apache.root;