aboutsummaryrefslogtreecommitdiff
path: root/nixops/modules/websites/chloe/chloe.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixops/modules/websites/chloe/chloe.nix')
-rw-r--r--nixops/modules/websites/chloe/chloe.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixops/modules/websites/chloe/chloe.nix b/nixops/modules/websites/chloe/chloe.nix
index 3b92af3..80e5554 100644
--- a/nixops/modules/websites/chloe/chloe.nix
+++ b/nixops/modules/websites/chloe/chloe.nix
@@ -56,16 +56,16 @@ let
56 SetHandler "proxy:unix:${phpFpm.socket}|fcgi://localhost" 56 SetHandler "proxy:unix:${phpFpm.socket}|fcgi://localhost"
57 </FilesMatch> 57 </FilesMatch>
58 58
59 <Directory ${if environment == "dev" then root else webRoot}> 59 <Directory ${root}>
60 DirectoryIndex index.php index.htm index.html 60 DirectoryIndex index.php index.htm index.html
61 Options -Indexes +FollowSymLinks +MultiViews +Includes 61 Options -Indexes +FollowSymLinks +MultiViews +Includes
62 Include ${if environment == "dev" then root else webRoot}/htaccess.txt 62 Include ${root}/htaccess.txt
63 63
64 AllowOverride AuthConfig FileInfo Limit 64 AllowOverride AuthConfig FileInfo Limit
65 Require all granted 65 Require all granted
66 </Directory> 66 </Directory>
67 67
68 <DirectoryMatch "${if environment == "dev" then root else webRoot}/squelettes"> 68 <DirectoryMatch "${root}/squelettes">
69 Require all denied 69 Require all denied
70 </DirectoryMatch> 70 </DirectoryMatch>
71 71