aboutsummaryrefslogtreecommitdiff
path: root/nixops/modules/mail.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixops/modules/mail.nix')
-rw-r--r--nixops/modules/mail.nix13
1 files changed, 0 insertions, 13 deletions
diff --git a/nixops/modules/mail.nix b/nixops/modules/mail.nix
deleted file mode 100644
index 611c8b4..0000000
--- a/nixops/modules/mail.nix
+++ /dev/null
@@ -1,13 +0,0 @@
1{ lib, pkgs, config, myconfig, ... }:
2{
3 config.users.users.nullmailer.uid = config.ids.uids.nullmailer;
4 config.users.groups.nullmailer.gid = config.ids.gids.nullmailer;
5
6 config.services.nullmailer = {
7 enable = true;
8 config = {
9 me = myconfig.env.mail.host;
10 remotes = "${myconfig.env.mail.relay} smtp";
11 };
12 };
13}