]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blob - pkgs/webapps/etherpad-lite/modules/ep_colors/node-packages.nix
Initial commit published for NUR
[perso/Immae/Config/Nix/NUR.git] / pkgs / webapps / etherpad-lite / modules / ep_colors / node-packages.nix
1 # This file has been generated by node2nix 1.6.0. Do not edit!
2
3 {nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5 let
6 sources = {};
7 in
8 {
9 ep_colors = nodeEnv.buildNodePackage {
10 name = "ep_colors";
11 packageName = "ep_colors";
12 version = "0.0.3";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_colors/-/ep_colors-0.0.3.tgz";
15 sha1 = "aa95e1b12e009ed6b05d0ccb188ca4829e799780";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "add colors to the etherpad";
20 };
21 production = true;
22 bypassCache = false;
23 };
24 }