]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blob - overlays/weechat/default.nix
Initial commit published for NUR
[perso/Immae/Config/Nix/NUR.git] / overlays / weechat / default.nix
1 self: super: {
2 weechat = super.weechat.override {
3 configure = { availablePlugins, ... }: {
4 plugins = with self; with availablePlugins; [
5 # Make sure websocket_client is not 0.55.0, it provokes
6 # regular crashes
7 (python.withPackages (ps: with ps; assert websocket_client.version == "0.54.0"; [websocket_client emoji]))
8 perl
9 ruby
10 ];
11 };
12 };
13
14 }