]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blame - pkgs/webapps/etherpad-lite/modules/ep_headings2/node-packages.nix
Initial commit published for NUR
[perso/Immae/Config/Nix/NUR.git] / pkgs / webapps / etherpad-lite / modules / ep_headings2 / node-packages.nix
CommitLineData
24fd1fe6
IB
1# This file has been generated by node2nix 1.6.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_headings2 = nodeEnv.buildNodePackage {
10 name = "ep_headings2";
11 packageName = "ep_headings2";
12 version = "0.0.9";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_headings2/-/ep_headings2-0.0.9.tgz";
15 sha1 = "115f4162a2e49808a0cee50e04aff26c591db0d4";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Adds heading support to Etherpad Lite. Includes improved suppot for export, i18n etc.";
20 homepage = https://github.com/johnmclear/ep_headings2;
21 };
22 production = true;
23 bypassCache = false;
24 };
25}