]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blame - pkgs/webapps/etherpad-lite/modules/ep_bookmark/node-packages.nix
Initial commit published for NUR
[perso/Immae/Config/Nix/NUR.git] / pkgs / webapps / etherpad-lite / modules / ep_bookmark / node-packages.nix
CommitLineData
24fd1fe6
IB
1# This file has been generated by node2nix 1.6.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_bookmark = nodeEnv.buildNodePackage {
10 name = "ep_bookmark";
11 packageName = "ep_bookmark";
12 version = "1.0.2";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_bookmark/-/ep_bookmark-1.0.2.tgz";
15 sha1 = "14ef41ab3eccc3c387f40a0093683fc6497cb560";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Etherpad plugin for users to save a list of bookmarks of their visited pads locally in the browser's local storage";
20 homepage = "https://github.com/Gared/ep_bookmark#readme";
21 };
22 production = true;
23 bypassCache = false;
24 };
25}