]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blame - pkgs/webapps/etherpad-lite/modules/ep_adminpads/node-packages.nix
Initial commit published for NUR
[perso/Immae/Config/Nix/NUR.git] / pkgs / webapps / etherpad-lite / modules / ep_adminpads / node-packages.nix
CommitLineData
24fd1fe6
IB
1# This file has been generated by node2nix 1.6.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_adminpads = nodeEnv.buildNodePackage {
10 name = "ep_adminpads";
11 packageName = "ep_adminpads";
12 version = "0.0.12";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_adminpads/-/ep_adminpads-0.0.12.tgz";
15 sha1 = "e8a04b6c77f76d9d8703c9b40e656950f2f5c125";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Gives the ability to list and administrate all pads on admin page";
20 homepage = "https://github.com/spcsser/ep_adminpads#readme";
21 license = "MIT";
22 };
23 production = true;
24 bypassCache = false;
25 };
26}