]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - shell.nix
Upgrade syden peertube to flake
[perso/Immae/Config/Nix.git] / shell.nix
index 70c76044aa0d05aff88bbc4cbdff4c5ca4a6d465..93caa0b097ff75e6df588f6202b24b62fec1edd0 100644 (file)
--- a/shell.nix
+++ b/shell.nix
@@ -1,4 +1,4 @@
 { pkgs ? import <nixpkgs> { overlays = builtins.attrValues (import ./overlays); } }:
 pkgs.mkShell {
-  buildInputs = [ pkgs.nixops pkgs.niv pkgs.pass pkgs.curl pkgs.shellcheck pkgs.jq pkgs.gnumake ];
+  buildInputs = [ pkgs.nixUnstable pkgs.morph pkgs.niv pkgs.pass pkgs.curl pkgs.shellcheck pkgs.jq pkgs.gnumake ];
 }