]> git.immae.eu Git - perso/Immae/Config/AUR.git/blob - tack/PKGBUILD
Split 'editline/' into commit 'b9aebd1750d435e8588fd602d746ac2374aba471'
[perso/Immae/Config/AUR.git] / tack / PKGBUILD
1 # Contributor: Immae <ismael.bouya@normalesup.org>
2 # Maintainer: Immae <ismael.bouya@normalesup.org>
3
4 pkgname=tack
5 pkgver=1.08
6 pkgrel=1
7 pkgdesc="A program that can be used to verify or refine a terminfo (terminal information) description of a terminal."
8 arch=('i686' 'x86_64')
9 url="http://invisible-island.net/ncurses/tack.html"
10 license=('custom')
11 changelog="$pkgname.changelog"
12 provides=('tack')
13 depends=('ncurses')
14 source=("https://invisible-mirror.net/archives/ncurses/${pkgname}-${pkgver}.tgz")
15 sha512sums=('66dd4bb868087e6a8666119d32c873c8722453fe99d3eb58ab645aa0552771cca5d26f8b1fcccaf095d0316bceb011a49bc24a3b06fafc72cb2f59d251ec71d7')
16
17 build() {
18 cd ${srcdir}/${pkgname}-${pkgver}
19 ./configure --prefix=/usr --bindir=/usr/bin
20 make
21 }
22
23 package() {
24 cd ${srcdir}/${pkgname}-${pkgver}
25 make DESTDIR=${pkgdir} install
26 install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
27 }
28
29
30