{ env, config }:
let
ympd = rec {
config = {
webPort = "localhost:${toString env.listenPort}";
host = env.mpd.host;
port = env.mpd.port;
};
apache = {
modules = [
"proxy_wstunnel"
];
vhostConf = ''